Не ставятся дрова на видеокарту Asus k53Sd

Все вопросы связанные с программным обеспечением компьютеров, программированием, локальными, глобальными сетями. Все, что можно понять умом, но невозможно пощупать руками.
Gromov
Новичок
Новичок
Сообщения: 2
Зарегистрирован: Пн дек 10, 2012 09:25:43

Сообщение Gromov » Пн дек 10, 2012 09:32:21

Народ, нужна помощь.

Купил ноутбук (бу, но это не важно). Переустановил ось, попытался поставить дрова на видеокарту - не видит ее (перед переустановкой все нормально работало, но были сотни тонн г.на и винда хоум бэйсик, алсо много разделов на диске, без переустановки было не обойтись). (Сам установщик дравера) Уверен на 146%, что дрова правильные, под 64 бит ос , под эту карту и под ноутбучную ее версию.

Сборка проверенная - уже год у меня и моего друга работает.

Видеокарта не отображается в диспетчере устройств и в эвересте. Пробовал переустанавливать дрова чипсета. Семь раз переустанавливал ось и пробовал ставить остальные дрова в разном порядке - не помогает.

В биосе я не шибко спец, не смог найти хоть что - то про видеокарту.

Модель ноутбука ASUS K53SD, дрова качал с оф сайта асуса, на видеокарту пробовал и с асусовского сайта дрова качать, и свежие от nVidia.

Модель карты nVidia GeForce 610 m 2 GB.

Помогите пожалуйста, очень прошу. Уже вся радость от покупки пропала ...

Реклама
Noutbukov
Site Admin
Сообщения: 5769
Зарегистрирован: Ср ноя 01, 2006 00:01:24
Откуда: Россия

Сообщение Noutbukov » Пн дек 10, 2012 13:06:38

Сборка
:bad: :bad: :bad:

хрюшку небось пытаешься воткнуть ?

Gromov
Новичок
Новичок
Сообщения: 2
Зарегистрирован: Пн дек 10, 2012 09:25:43

Сообщение Gromov » Пн дек 10, 2012 16:41:30

Кому нужно это старье в наше время, семерку, ультимейт. Вроде на работае айтишнику отдал - позвонил, получилось похоже. Вечером посмотрим.


Вернуться в «Софт»

Кто сейчас на конференции

Сейчас этот форум просматривают: CommonCrawl [Bot] и 0 гостей