Samsung R58+ не включается дисплей

Что делать если ваш компактный друг сломался? Сразу ли бежать в сервис или некоторые вещи можно сделать самостоятельно? Вопросы восстановления аккумуляторных батарей.
uu5jkb
Новичок
Новичок
Сообщения: 4
Зарегистрирован: Пн янв 30, 2012 13:00:56
Откуда: Харьков

Сообщение uu5jkb » Пн янв 30, 2012 13:30:05

Приветствую

Уезжал на выходные, закрыл ноутбук, Samsung R58+, вернулся - ноутбук загружается (запускается вентилятор, процессор, винчестер), дисплей ничего не показывает (именно матрица), подсветка не светит. Все шнурки были вытащены, с внешним миром он не взаимодействовал. При подключении внешнего монитора после Fn-F5 все нормально - видеокарта живая.
Начал искать причину.
Сломанный шлейф: проверил все контакты между (сопротивление земля-контакт), все ноги имеют не бесконечное сопротивление при обратном включении (плюс на земле), значит где-то с той стороны они подключены, обрыв если и есть, таким образом я его не обнаружил.
Инвертор сам по себе работает нормально, имеет 4 входа - GND, EN, PWM, VDD. На VDD 12 вольт, на PWM и EN ноль. Стоит oz9910. Подаю на EN напряжение - лампа подсветки включается. Значит, с подсветкой все нормально, только процессор ее не запускает.
Кнопка закрытия ноутбука: искал долго, оказалось, что на крышке дисплея стоит магнит, на материнской плате - какой-то датчик. Магнит в закрытом состоянии находится на м/с или транзистором или герконом в SOT-23 корпусе, с маркировкой JE3. Скорее всего, это и есть датчик. С ним тоже вроде все нормально - включенный ноутбук при поднесении магнита окрестность датчика переходит в спящий режим.

Прошу совета, что еще может быть неисправно. Ноутбук я уже ремонтировал после потопа, бывали проблемы с подсветкой при перегреве, но сама матрица никогда не отказывала. За выходные ничего не ронялось, не билось и не заливалось.


Реклама
Lexis
Профи
Профи
Сообщения: 2529
Зарегистрирован: Сб сен 12, 2009 04:37:44
Откуда: Москва

Сообщение Lexis » Пн янв 30, 2012 16:42:12

uu5jkb

При подключении внешнего монитора после Fn-F5 все нормально - видеокарта живая.
Это очень большое заблуждение.
Я вот только не понял - нет изображения или все-же ТОЛЬКО подсветки?

Ремонт ноутбуков. Гарантия ремонта до ГОДА!!!
Ремонт типовых неисправностей ноутбуков в день обращения!
НЕ ПИШИТЕ МНЕ В ЛС КОПИИ СООБЩЕНИЙ С ФОРУМА!!!

uu5jkb
Новичок
Новичок
Сообщения: 4
Зарегистрирован: Пн янв 30, 2012 13:00:56
Откуда: Харьков

Сообщение uu5jkb » Пн янв 30, 2012 17:38:05

Я вот только не понял - нет изображения или все-же ТОЛЬКО подсветки?
Нет изображения и нет подсветки, но инвертор живой и лампа подсветки при принудительном запуске загорается.
Инвертор сам по себе работает нормально, имеет 4 входа - GND, EN, PWM, VDD. На VDD 12 вольт, на PWM и EN ноль. Стоит oz9910. Подаю на EN напряжение - лампа подсветки включается. Значит, с подсветкой все нормально, только процессор ее не запускает.
Позже:
О, чудо.
Отключил аккумулятор, попробовал от сети (где-то прочитал, что бывают такие глюки). Заработало. Собрал, включил от аккумулятора - тоже работает. Странно, неадекватное поведение. Буду следить за ним, пока тему можно закрыть


uu5jkb
Новичок
Новичок
Сообщения: 4
Зарегистрирован: Пн янв 30, 2012 13:00:56
Откуда: Харьков

Сообщение uu5jkb » Пн янв 30, 2012 23:05:50

Все вернулось. После нескольких часов работы подсветка начала мигать, потом погасла, матрица работала. После перезагрузки и матрица не запустилась, дисплей черный без изображения. Подергал аккумулятор - не помогло. Проблема осталась, эх...


Lexis
Профи
Профи
Сообщения: 2529
Зарегистрирован: Сб сен 12, 2009 04:37:44
Откуда: Москва

Сообщение Lexis » Вт янв 31, 2012 00:05:17

Судя по описанию, мне с трудом верится, что пропадает и изображение и подсветка. Может все-таки что-то одно?
...если присмотреться.

Ремонт ноутбуков. Гарантия ремонта до ГОДА!!!
Ремонт типовых неисправностей ноутбуков в день обращения!
НЕ ПИШИТЕ МНЕ В ЛС КОПИИ СООБЩЕНИЙ С ФОРУМА!!!

uu5jkb
Новичок
Новичок
Сообщения: 4
Зарегистрирован: Пн янв 30, 2012 13:00:56
Откуда: Харьков

Сообщение uu5jkb » Чт фев 02, 2012 00:13:45

Судя по описанию, мне с трудом верится, что пропадает и изображение и подсветка. Может все-таки что-то одно?
...если присмотреться.
Присмотрелся.
Несколько часов работает нормально, потом начинает мерцать подсветка. После нескольких минут мерцаний подсветка гаснет, изображение остается. Выключаю, жду некоторое время (минут 20), включаю. Нет ни изображения, ни подсветки, но ноутбук гудит и загружается. Выключаю. Оставляю на ночь, на следующий день опять все работает.



Похожие темы:

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «Ремонт ноутбуков»

Кто сейчас на конференции

Сейчас этот форум просматривают: CommonCrawl [Bot] и 0 гостей